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ABOUT NATIONAL INSTITUTE OF HYDOLOGY (NIH) 

National Institute of Hydrology (NIH) is a Government of India society under 

Ministry of Water Resources and has been functioning as a research Institute in 

the area of hydrology and water resources in the country since December 1978 in 

Roorkee City. 

The institute acts as a center of excellence for transfer of technology, human 

resources development and institutional development in specialized areas of 

hydrology and conducts user defined, demand-driven research through 

collaboration with relevant national and international organizations. 

The institute vigorously pursues capacity development activities by 
organizing training programs for field engineers, scientists, researchers, 
NGOs etc. The institute is focusing studies and R&D in the thrust areas of 
impact of climate change on water resources; integrated water resources 
management; groundwater modeling and management; flood and drought 
management; regional hydrology; hydrology of extremes; reservoir/lake 
sedimentation; watershed hydrology; and water quality assessment in 
specific areas. 



ALIGARH DISTRICT ATGLANCE 

INTRODUCTION 

Aligarh district is situated on the western part of Uttar Pradesh occupying a small 

part of Ganga — Yamuna doab. It lies between latitude 27 35' and 28 10'N and 

longitudes 77 29'00" and 78
o
36'00"E falling in survey of India Toposheet Nos. 

53H, L & 54E. The northern boundary of the district is contiguous with that of 
Bulandshar district. Ganga river forms the natural boundary between Aligarh and 
Budaun in the north eastern corner of the district whereas the Yamuna in the 
northwest forms the state boundary between Uttar Pradesh & Haryana. 
Administratively the Aligarh district has an area of 3650 sq.km. which has been 
divided into five tehsils and 12 community development blocks . It has 122 Nyay 
Panchayats having 855 Gram Sabhas and 1210 villages. 

Aligarh has a monsoon-influenced humid subtropical 
climate, typical of north-central India. Summers start in April and are hot 
with temperatures peaking in May. The average temperature range is 28-
38 °C (82-100 °F). The monsoon season starts in late June, continuing till 
early October, bringing high humidity. Aligarh gets most of its annual 
rainfall of 800 millimetres (31 in) during these months. Temperatures then 
decrease, and winter sets in December, and continues till February. 
Temperatures range between 5-11 °C (41-52 °F). Winters in Aligarh are 
generally mild, but 2011-12 experienced the lowest temperature of 1 °C. 
The fog and cold snaps are extreme. 



1. GENRAL INFORMATION 

Geographical Area (Sq. Km.) 
Administrative Divisions (as on 31.03.2006) : 
Number of Tehsil/Block Number of 
Panchayat/Villages 
Population (as on 2001 census) 
Average Annual Rainfall (mm)  

3650 
5/12 122/1210 

2992286 
708.7 

2. GEOMORPHOLOGY 

Major Physiographic Units i. Recent Flood Plain 
Terrace Zone 

Older Alluvial Plain 

Major Drainages Qanga & Yamuna 

3.LAND USE (Sq. Km.) 

Forest area 25.77 
Net area sown 3008.65 

4. MAJOR SOIL TYPES Bhur, Matiyar & 
Domat 

5. IRRIGATION BY DIFFERENT SOURCES 
(Sq. Km.) 

Dugwells 
Tubewells / Borewells 
Tanks / Ponds 
Canals 
Other Sources 
Net Irrigated Area 
Gross Irrigated Area 

50.53 / 2496.78 

333.24 

2881.14 
4315.47 



6. NUMBER OF GROUND WATER 
MONITORING WELLS OF CGWB (As on 31-3- 
2007) 

No. of Dugwells 13 • 
No. of Piezometers 

7. PREDOMINANT 
FORMATIONS 

GEOLOGICAL : Alluvium 

S. HYDROGEOLOGY 

Major water bearing formation 
Pre-monsoon Depth to water level : 
during 2007 
Post-monsoon Depth to water : 
level during 2007 

Long term water level trend in 10 :: 
years (1998-2007) in m/yr 

Sand of various grades 
2.06-21.00 mbgl 

1.96-17.00 mbgl 

Premonsoon Rise 0.014 — 0.375 in/yr. Premonsoon 
Decline 0.010 — 0.319 m/yr. Postmonsoon Rise 0.286 — 
0.594 m/yr. Postmonsoon Decline 0.0024 — 0.277 
m/yr. 
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Introduction 

A GIS (Geographic Information System) is a powerful tool used for computerized 
mapping and spatial analysis. A GIS provides functionality to capture, store, query, 
analyze, display and output geographic information. 

GIS is a computer-based system that stores geographically referenced data, links it 
with non-graphic attributes (data in tables) allowing for a wide range of information 
processing including manipulation, analysis and modeling. A GIS also provides for map 
display and production. 

Components of ArcGIS Desktop 10.1  

ArcMap, ArcCatalog, (and ArcToolbox) 

ArcGIS Desktop is comprised of a set of integrated applications, which are accessible 
from the Start menu of your computer: ArcMap and ArcCatalog. 

ArcMap is the main mapping application which allows you to create maps, query attributes, 
analyze spatial relationships, and layout final projects. 

ArcCatalog organizes spatial data contained on your computer and various other locations 
and allows for you to search, preview, and add data to ArcMap as well as manage 
metadata and set up address locator services (geocoding). 

ArcToolbox is the third application of ArcGIS Desktop. Although it is not accessible from 
the Start menu, it is easily accessed and used within ArcMap and ArcCatalog. 
ArcToolbox contains tools for geoprocessing, data conversion, coordinate systems, 
projections, and more. This workbook will focus on ArcMap and ArcCatalog. 

Data Management — ArcCatalog 

Searching and Content 

Finding and using data is at the center of any GIS project. Let's get started by opening 
ArcCatalog: 

1. Double-click with the left mouse button on the ArcCatalog icon on the desktop, or from 
the Windows Start menu, select 'Programs' > 'ARCGIS' > 'ArcCatalog. 



Common GIS File Types 

Geodatabase — The personal geodatabase, or geographic database, file is called the 
"modern container for GIS data" and is specific to ArcGIS. Geodatabases define, 
manage, process and store all the types of data that can be used in ArcGIS (i.e., 
feature, rasters, relationships, measurements, attributes, etc) inside either a Microsoft 
Access database (.mdb) or a full relational database (SQL Server, Oracle, Informix or 
DB2). 

Shapefiles — ArcGIS shapefile format is a widely adopted standard and comprises 
three or more associated files. Be careful copying this data to a disk. You must get all 
of the files associated with a single layer. They will have a variety of file extensions: 
.shp, .shx, .dbf and sometimes others. If you are copying shapefiles, we recommended 
that you use the 'File' > 'Data' > 'Export Data' function in ArcMap or through ArcCatalog. 
This will automatically copy all files associated with a layer. Also, be aware that some of 
these files may be very large in size. 

Layer — According to ESRI, the layer file (Ayr) stores symbology, symbology 
classifications, labeling properties, scale dependency, and definition. If you save 
something in this format it means that, unlike shapefiles, colors and other characteristics 
are saved and will appear the same every time you open it. 

Coverages — "A coverage stores a set of thematically associated data considered to be 
a unit. It usually represents a single layer, such as soils, streams, roads, or land use. In 
a coverage, features are stored as both primary features (points, arcs, polygons) and 
secondary features (tics, links, annotation)." Source: ESRI Data Dictionary. 

CAD (computer-aided design) — "A computer-based system for the design, drafting, 
and display of graphical information." Although most commonly used to support 
engineering, planning, and illustrating activities, these files can be used in a GIS. 
Source: ESRI Data Dictionary. 

Image formats — ArcGIS accepts and uses a variety of image files (.tiff, .jpg, .jp2, .png, 
etc). 

PREPARING ARCMAP 

Open ArcMap 
Select "A new empty map" when prompted with the opening screen 
Before you start, let's save the project. File management is very important in any GIS 

project, and therefore, where and how you save your project should be approached with 
great care. An ArcMap project typically consists of multiple elements: 

Your main project file (.mxd) 
Vector layers (.shp and associated files) 



c. Raster layers (.png, .jpg or .tif and associated files) 
Notice when you add a raster image file (ex: NewYork_1964.png) to an ArcMap project, 
new files will be cre ated automatically in the same root folder where your file resides. 

4. Therefore, it is recommended that you put all files in your project in a single folder. 
Once you have determined the location for your project, go to File, Save and save your 
project. 
5. It is also highly encouraged to do the following steps to ensure that you are saving 
your project with relative path names. This ensures that if you move your project to 
another computer or to an external drive, it can still find all relevant project files: 

Go to File, Document Properties 
Click on the Data Source Options button 
Select Store relative path... for your map document and click OK. 

6. Now let's set the project's coordinate system. Go to View, Data Frame Properties 
7. Click on the Coordinate System tab 
8. Under Select a Coordinate System, click on the coordinate system designated by 
your instructor. This will differ depending on the purpose and location of your map. If 
you plan to georeference many maps, you may want to add this to your favorites first by 
clicking on the Add to Favorites button. 
9. Now let's activate the toolbars that you will use in this tutorial. Go to Tools, 
Customize, and select the Toolbars tab. Make sure the following tools are checked: 

Effects 
Georeferencing 

10. Now it's time to bring in satellite imagery that will be used as the basis of 
georeferencing your map. 

11. Go to File->Add Data->Add Basemap and select a satellite imagery basemap. In 
this tutorial we will be using Bing Maps Road. 
12. Use the main map tools to navigate the map to the general location of the image 
you want to georeference. 

GEOREFERENCING 
Your ArcMap project is now ready to begin the Georeferencing process. You will now 
add the raster image to the project and apply control points to match the raster image to 
the underlying geography based on common features. For best results, try finding 
features that are easy to identify, such as: 

Main street intersections 
Piers 
Bridges 
Peninsulas 
Rivers 

Also, as much as possible, choose control points that are spread out evenly across the 
map region. 



Click on the Add Data button , select the raster file to be georeferenced. Use the 
Connect to Folder button if necessary. If it prompts you to build pyramids, click 
Yes. Building pyramids may take a few minutes. ArcMap may become 

largely unresponsive during this process. The progress bar of this process is 

given at the bottom of ArcMap. If prompted with an "Unknown Spatial 

Reference" alert box, click OK. 
Since the raster image has no spatial parameters, it will not show up on the map. 
When the process is completed, the raster image will be added as a layer to your 
project. 

At this point, georeferencing may commence. You will be using the 

Georeferencing toolbar. 

On the Georeferencing toolbar, make sure your raster image is selected as your 
target layer then click on the Georeferencing button and select Fit To Display. 

Use the following tools from the georeferencing toolbar to locate your 

raster image as best as you can to its actual position on the Microsoft map. 

You will fine tune this later, so it does not have to be a perfect match at this 

stage. 

Rotate: Click, hold and drag your mouse left/right to rotate in the desired 
direction. 
Move: Click and drag to shift the source layer. 
Scale: Click, hold and drag your mouse left/right to scale the source layer. 

You may want to change the opacity of your map to help you locate the map 
correctly. Use the Effects toolbar to adjust the transparency of the map layer, and to 
check the accuracy of the transformation with the Swipe Layer tool. 

You will now add control points to correlate the historical map to the 

Microsoft map, selecting spots in the former and their matching counterparts in 

the latter. The two should sync up with the addition of points . 

Click on the Add Control Point button . 

Click ONCE on the intersection of Beaver St. and Broad St. from the 1964 

raster image. It should produce a GREEN cross on the map. On the Microsoft map, 

click on the equivalent intersection. You may have to pan and/or zoom in and out 



of the map to find the corresponding location. When you have found the correct 

location, click on the map. This should produce a RED cross. 

Turn the raster layer back ON. Your map now has one control point. Notice 

that the map has shifted based on the location of the first control point. Repeat 

these steps to add at least 2 more control points. 

Each time you add a new control point, the map gets shifted/warped to 

find the "best" fit possible. Continue adding control points until you are satisfied 

with the georeferencing results. 

Once you are satisfied with the results, click the View Link Table button in 

the Georeferencing toolbar. This opens a table that contains all your control 

points. Select all your control points and save them in your project folder. This will 

allow you to quickly restore your work in case your georeferenced map is lost. 

Click on the Georeferencing button and select Update Georeferencing. 

This ensures that all the control points are saved. 



Digitised and Geore fenced Map of Harduagani Power Plant area in 

Aligarh district: Scale(1:250000) 
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